@ZEAL Blog·厉
WWW Zeal Blog
We stand alone,
TOGETHER.

招行专业版登录报用户密码错

Posted by zeal on 2008-10-14 18:09 , 480 characters |  + 0 - 1   English
转载请保留本行原始出处声明信息 : http://www.zeali.net/entry/592 MaDe1nZEAL

不知道招商银行的一网通个人银行专业版最近发什么神经,每次的版本升级都会导致使用老版本客户端登录的时候报“用户名或密码错误”。一开始还以为是自己输入有误,重复N次之后才觉得蹊跷。直到搜到一篇帖子提到客户端版本问题,才想起来之前从 4.x 升到 5.x 的时候也出现过类似的登录不进去的情况。

招行网站,发现最新版本号已经到 6.0.1.1 了,而我电脑上用的还是 5.5.1.2 。赶紧下了 6.0.1.1 重新安装一遍,结果!还是“用户名或密码错误”~~ 再次郁闷。最后抱着必死的决心再试着安装了网站上的 5.5.1.3 版本,结果居然就一切恢复正常了。。。

难道说招行的专业版每进行一次小版本的升级都会修改会话协议而导致用老版本来登录就会出现数据解析的错误?实在是很难用常理来解释。

更想不通的是既然服务器与客户端之间的通讯如此依赖于版本号的差异,为什么不考虑做个自动升级功能,发现版本不匹配自动先升级一次客户端?一直以来都认为招行的网银是功能最强使用最方便的,但这半年来的升级带来的登录问题实在是挺低级的。

7 条评论:
- Deepseath (link) 于 2008-10-14 20:44
呵呵,我从05年开始用招行专业版一直都是随着升级的,从来没出现过你说的情况呢。只是在笔记本使用外接键盘的时候会出现登录不进去的情况,后来才知道为了安全禁止使用外接键盘输入帐号信息的。招行的专业版还是非常不错的,特别6.0里面还有个理财小工具感觉不错,省得安装其他的理财工具了。
遇到问题不妨打电话给客服,他们会给你解决的,我说的外接键盘的情况就是询问客服电话得知的,呵呵。
- zeal (link) verified2008-10-15 09:31
这个应该是跟系统环境有关,否则这么明显的bug招行的开发在测试的时候不可能没发现。因为并不是每台机器都会碰到这个问题,所以也就不好定位了。
打给客服要么说我自己把密码记错了,要么让我重新安装证书。但实际上每次都是重新装一个新版本的客户端就问题解决了。
老实说,只要客户端有自动检查新版本并安装的功能就省事儿多了。
- Deepseath (link) 于 2008-10-15 11:25
感觉可能的确跟系统环境有关系,总会有某些配置、软件之间的冲突什么的。其实我也觉得自动升级会很好很方便的。否则没次升级都要去下载一个几M的安装文件,挺麻烦的。不过,我想银行的软件可能有其特殊性,自动升级怕被钓鱼吧,哈哈。
- 小林 (link) 于 2008-10-17 16:20
有这样的情况!?正准备去升级成专业版呢~!不过不管怎样。毕竟安全点……
- 朦胧 () (link) 于 2008-10-19 12:55
嗯嗯,的确是有这样的现象!这种事情,安全第一!
- xwing () 于 2008-10-21 23:01
现在感觉招行的客户端非常霸道,非常的烂。
- pass2008-11-24 16:43
看看敲一个字符的时候,是否出了2个字符^^^^
也是偶然间发现的
Since 2005.04.27  梦想 就像鸡蛋 要么孵化 要么臭掉RSS Feed (Entries) | About me | Back To Home | @ZEAL | zbird.com | 沪ICP备05024379号